Missing bootstrapping estimates

Hi everyone

I am a newcomer to SEM and I have encountered a problem with AMOS. Given that my data is not multivariate normally distributed and the sample for some of my analyses is small (n=190) I want to use bootstrapping in AMOS. So, I've taken one of the models I tested by means of maximum likelihood estimation as a baseline, have selected a new SPSS file containing raw data where I had eliminated all the cases with missing values on any of the variables in the model as the data file and then ran the analysis with this sample.

First I tested for multivariate non-normality by looking at the assessment of normality. As expected the data turned out not to be normally distributed. Next, I used the Bollen-Stine Bootstrap to test the overall fit of the model. This worked fine.

Then I wanted to have a look at the bootstrap parameter estimates. In the Anylysis Properties -> Bootstrap tab I deselected the Bollen-Stine bootstrap and selected perform bootstrat, percentile confidence intervals and Bias-corrected intervals.

When I view the text output after running this,
only the non-bootstrapped estimate output is available. Or at least I
think so, because the output tables do not contain the columns SE ...
SE/SE ... Mean ... Bias ... SE Bias.

The directory for the bootstrap output is shown in the second row of
the left-hand column on the output window. This says Estimates /
Bootstrap > Estimates > Bootstrap standard error > Bootstrap
Confidence. The second line ("Estimates") is in grey, suggesting it is
inactive. I can't click on any of these links, and hence can't see any
of the bootstrapped estimates.

I assume that the bootstrapping worked, because the following
information is displayed under the Summary of Bootstrap link:
0 bootstrap samples were unused because of a singular covariance matrix.
2 bootstrap samples were unused because a solution was not found.
200 usable bootstrap samples were obtained.

Does anyone have an idea why I can't view the bootstrap estimates?
Is there something I might have forgotten, like fixing certain parameters? But I don't get any AMOS warnings that something is amiss. Furthermore, the Bollen-Stine bootstrap worked just fine. So why doesn't this work?

Thank you so much for your help!
Hi Sybille,

I was wondering if you ever found an answer to your question. I have encountered the exact same problem, and I have been unable to find a solution.

Okay, This is really finicky, but you have to click in the estimates portion of the above analysis. After you click on the estimates portion of regular analysis, the bootstrapping estimates field becomes active allowing you to see and click on this portion of the analysis.
I had this problem too. On "Analysis Properties" under "Output" you have to check "Indirect, direct and total Effects" (even if you're just doing a CFA and have no indirect effects). Then, in the text output, when you click on "Estimates-->Scalars-->Regression Weights" the "Estimates/Bootstrap" will be ungreyed and you can access the information you want (i.e. SE, SE/SE...etc).