netflix on linux mint


There's is an extremely important question that urgently demands the immediate attention of someone with the skills to solve the consequential problem:

How do I get netflix on linux mint?

I tried using:

sudo apt-add-repository ppa:ehoover/compholio
 sudo apt-get update && sudo apt-get install netflix-desktop

however the terminal produces this agreement I can't seem to get out of:

I know it's installed because:

netflix-desktop: command not found

hence no extremely awesome documentaries for me :(

Take pity on me kind talkstats people.


Ambassador to the humans
Is it actually working for you? When that first came out it worked for me for 2 days and then they came out with an update for silverlight which broke netflix-desktop. I haven't tried reinstalling since.


Ambassador to the humans
You weren't getting an error before - you were being asked for confirmation to install something. Hitting tab and then enter should get you past that screen (if that's where you're getting stuck). At least I think it's tab that you need to hit. It's either tab or one of the arrow keys or something... You'll have the "Ok" thing get highlighted and then hit enter.
The install worked right away but the quality is very choppy when streaming the videos. I am glad it was an easy install, but sad that its so choppy. not really worth watching :(