STATA returns R(603) - IRF cannot be opened- after running a SVAR

Dear talkstats users,

I am trying to create IRFs after running a VAR - SVAR. The code is the following:
matrix A = (1,0,0,0\.,1,0,0\.,.,1,0\.,.,.,1)
matrix B = (.,0,0,0\0,.,0,0\0,0,.,0\0,0,0,.)
svar doilp dmsciw debitda dstkp, aeq(A) beq(B)
matrix Aest = e(A)
matrix Best = e(B)
matrix chol_est = inv(Aest)*Best
matrix list chol_est
ereturn list

irf create order1, step(10) set(Sea_ebitda, replace)
irf graph oirf, impulse(doilp) response(debitda)

It has been working for a few times, but since a couple of days I get the error r(603) back. After reading through several forums, quitting dropbox, changing file directories, I still get the error r(603) back. I am quite curious about the solution to my problem since it used to work with the exact same code and then suddenly I get the error back. Some other Mac users have experienced the same problem, but they could solve it with either changing directories or quitting dropbox while running the regression. Both hasn't worked for me unfortunately.

Any help much appreciated.



P.S.: I am using STATA 12 on OS X Yosemite