Suspicious about perfect fit in SEM (CFI = 1, RMSEA = 0)

#1
I'm new to path analysis in SEM and suspicious about my model fit indices in R / lavaan:

Code:
lavaan 0.6-6 ended normally after 27 iterations

  Estimator                                         ML
  Optimization method                           NLMINB
  Number of free parameters                         12
                                                      
  Number of observations                           334
                                                      
Model Test User Model:
                                                      
  Test statistic                                 0.009
  Degrees of freedom                                 3
  P-value (Chi-square)                           1.000

Model Test Baseline Model:

  Test statistic                               935.129
  Degrees of freedom                                10
  P-value                                        0.000

User Model versus Baseline Model:

  Comparative Fit Index (CFI)                    1.000
  Tucker-Lewis Index (TLI)                       1.011

Loglikelihood and Information Criteria:

  Loglikelihood user model (H0)              -1899.563
  Loglikelihood unrestricted model (H1)      -1899.559
                                                      
  Akaike (AIC)                                3823.127
  Bayesian (BIC)                              3868.860
  Sample-size adjusted Bayesian (BIC)         3830.795

Root Mean Square Error of Approximation:

  RMSEA                                          0.000
  90 Percent confidence interval - lower         0.000
  90 Percent confidence interval - upper         0.000
  P-value RMSEA <= 0.05                          1.000

Standardized Root Mean Square Residual:

  SRMR                                           0.002

Parameter Estimates:

  Standard errors                            Bootstrap
  Number of requested bootstrap draws             1000
  Number of successful bootstrap draws            1000
As you can see, my RMSEA == 0 and CFI == 1 which I would expect from an just-identified, but since Degrees of freedom == 3 the model is over-identified. Any idea what this could indicate?